Multi-verse models down?

Discuss all non Star Trek related topics here.
Post Reply
User avatar
Xen
Bear with me
Bear with me
Posts: 1571
Joined: Sat Sep 08, 2012 1:19 am

Multi-verse models down?

Post by Xen » Fri Nov 30, 2018 5:23 pm

is it just me or is the mvm site down for others as well? http://www.mvmodels.biz

User avatar
Richard Baker
Lemme At Em Lieutenant
Lemme At Em Lieutenant
Posts: 63
Joined: Tue Sep 20, 2016 9:07 pm

Re: Multi-verse models down?

Post by Richard Baker » Fri Nov 30, 2018 5:31 pm

Getting as error-
HTTP/1.1 New Session Failed
with both Chrome and Firefox here...

User avatar
Xen
Bear with me
Bear with me
Posts: 1571
Joined: Sat Sep 08, 2012 1:19 am

Re: Multi-verse models down?

Post by Xen » Fri Nov 30, 2018 6:20 pm

maybe it's just a glitch with the host. i don't see any ''news'' about it on del's fb page.

User avatar
mophius
Crafty Captain
Crafty Captain
Posts: 1173
Joined: Thu Jan 05, 2017 7:04 am

Re: Multi-verse models down?

Post by mophius » Fri Nov 30, 2018 6:40 pm

no problems for me on my mobile, Opera browser
There is no dark side of the moon really, matter of fact its all dark.

Imgur
Shapeways Shop

WarpNein
Charismatic Commander
Charismatic Commander
Posts: 265
Joined: Wed Nov 23, 2016 1:58 am

Re: Multi-verse models down?

Post by WarpNein » Fri Nov 30, 2018 6:41 pm

It's working fine for me A.O. 1:40 EST. I'm on my phone though. Maybe a browser problem?

User avatar
MEATLOAFr
Resolute Rear Admiral (UH)
Resolute Rear Admiral (UH)
Posts: 2280
Joined: Fri Sep 28, 2012 12:46 pm
Location: Southern Texas - Corpus Area

Re: Multi-verse models down?

Post by MEATLOAFr » Fri Nov 30, 2018 7:09 pm

Works fine on iPhone
If the world ends tomorrow, it's ALL YOUR FAULT!!!

Custom Decals, and Vinyl Cutting services available
NOW PRINTING WHITE DECALS
E-Mail direct to my [USERNAME] @ GMAIL account for Decals & Vinyl services

User avatar
Richard Baker
Lemme At Em Lieutenant
Lemme At Em Lieutenant
Posts: 63
Joined: Tue Sep 20, 2016 9:07 pm

Re: Multi-verse models down?

Post by Richard Baker » Fri Nov 30, 2018 8:20 pm

Richard Baker wrote:
Fri Nov 30, 2018 5:31 pm
Getting as error-
HTTP/1.1 New Session Failed
with both Chrome and Firefox here...
Works fine now on the same setup that it failed on before

User avatar
Tesral
Administrator
Administrator
Posts: 3740
Joined: Tue Dec 18, 2012 12:58 pm
Location: Dearborn, Mi -- at my desk.
Contact:

Re: Multi-verse models down?

Post by Tesral » Sat Dec 01, 2018 3:09 am

Glitch
Garry AKA --Phoenix-- Rising above the Flames.
"I saw it done on Voyager" is no excuse for anything, even breathing.

User avatar
Xen
Bear with me
Bear with me
Posts: 1571
Joined: Sat Sep 08, 2012 1:19 am

Re: Multi-verse models down?

Post by Xen » Sun Dec 02, 2018 2:00 am

it was probably a hosting thing, but i thought i would ask anyway.

Post Reply

Return to “Off Topic”