Page 1 of 1

New Problem with Chrome

Posted: Mon Apr 29, 2019 1:46 pm
by Richard Baker
It seemed to start last week but when I try to visit this website I get the following message:

This site can’t provide a secure connection
www.allscaletrek.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

It does work with Firefox but that browser I try to limit to only office use- Chrome is the one I use to keep up to date with what is going on with my hobbies...

What changed?

Re: New Problem with Chrome

Posted: Tue Apr 30, 2019 4:35 pm
by Xen
we had to get a new ssl and add a redirect for folks still navigating to http://

i also use chrome, but i haven't had any issues so far.

let me talk to one of the devs and see what might be wrong.

Re: New Problem with Chrome

Posted: Tue Apr 30, 2019 4:54 pm
by Richard Baker
Xen wrote:
Tue Apr 30, 2019 4:35 pm
we had to get a new ssl and add a redirect for folks still navigating to http://

i also use chrome, but i haven't had any issues so far.

let me talk to one of the devs and see what might be wrong.
Thanks!
For what it's worth I am running Version 49.0.2623.112 m
It is the highest version of Chrome available since they discontinued support for WinXP
(It is a work machine and the company cannot afford to replace twelve working computers with new ones while they still get the job done)

Re: New Problem with Chrome

Posted: Tue May 14, 2019 9:35 pm
by Xen
are you still getting that message? the dev checked it out and it points to it being a problem with our ssl. however, when the ssl was checked it came out as working fine.

Re: New Problem with Chrome

Posted: Wed May 15, 2019 1:24 pm
by Richard Baker
Just checked- here is the full error message text:

This site can’t provide a secure connection

www.allscaletrek.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Hide details
The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

Re: New Problem with Chrome

Posted: Thu May 16, 2019 6:09 pm
by Xen
it's common when you use an older version of a browser. https://kinsta.com/knowledgebase/err_ss ... r_mismatch

however, it doesn't completely rule out another problem, so i have contacted the host about this.

Re: New Problem with Chrome

Posted: Thu May 16, 2019 6:19 pm
by Xen
can you pm me with the ip you use that brings up this error?