Question on the DST/AA enterprise TWOK

All figures, Ships and Accessories.
CamFR
Erratic Ensign
Erratic Ensign
Posts: 23
Joined: Wed Mar 23, 2016 4:05 pm

Question on the DST/AA enterprise TWOK

Postby CamFR » Wed Mar 23, 2016 4:15 pm

Hey guys , i got this enteprise :

Image

and i got a problem with it' star nacelle. It won't light up anymore. I tried to see it was a issue with the contacts on the pylon but by wiring the other nacelle on it's contact,it works. Do you know how to open the nacelle to replace the bulb ?

Thanks

Cam.

User avatar
MEATLOAFr
Rampaging Rear Admiral (LH)
Rampaging Rear Admiral (LH)
Posts: 1765
Joined: Fri Sep 28, 2012 12:46 pm
Location: Lincoln, Nebraska

Re: Question on the DST/AA enterprise TWOK

Postby MEATLOAFr » Wed Mar 23, 2016 11:54 pm

best bet is a strong putty knife, sharp exacto knife and patience

might need some touch-up paint when you put it back together
If the world ends tomorrow, it's ALL YOUR FAULT!!!

CamFR
Erratic Ensign
Erratic Ensign
Posts: 23
Joined: Wed Mar 23, 2016 4:05 pm

Re: Question on the DST/AA enterprise TWOK

Postby CamFR » Thu Mar 24, 2016 6:28 pm

i believe i'll have to cut the glue on the front and the back first, and see what's next to come. Thanks.

Dst/AA responded to my mails like " hey nice to see that it worked for 5 years" and " we dont' have spare parts", ..

CamFR
Erratic Ensign
Erratic Ensign
Posts: 23
Joined: Wed Mar 23, 2016 4:05 pm

A

Postby CamFR » Mon Mar 28, 2016 11:33 am

Okay so i finally took the bulls by it's horns (don't know if you says so in english lol) and decided to see what was wrong with those warp coils !

So here's the instructions to open, and restore your warp engines. Then you might be able to reach warp 9 for a limited amount of time.

So first you'll need to detach the nacelle from it's pylon in drydock:
Image

Then you will have to cut the glue on the front:
Image

Next , you'll have to force a bit, cause it's glued in two places:
Image

Take care in pushing the two metallic connector two let the par slide forth :
Image

There it is ! Some clearadhesive is "protecting" the warp coil ( White led)
Image

I see the problem now :
Image

Something has burnt the plasma injector. But before Soldering it back i'm considering changing the LED with a brighter one OR, add one ore two more led. ( and in the process doin the same on the other one.)

User avatar
Moongrim
Fatidical Fleet Admiral (CW)
Fatidical Fleet Admiral (CW)
Posts: 4790
Joined: Tue Mar 12, 2013 9:36 pm
Location: West of Eugene Oregon.

Re: Question on the DST/AA enterprise TWOK

Postby Moongrim » Mon Mar 28, 2016 8:18 pm

One thing to keep in mind- what exactly caused the Plasma Injector to burn out in the first place?

In this case it appears to be a "cold solder joint'. Which tends to occur for soldering technicians in a hurry. Cold soldering (insufficiently heated solder) is prone to breakage due to shocks and percussive impacts of the entire ship.

Something Scotty wouldn't have allowed under his watch.

If they don't have parts, at the very least they could mention a part number so that you could get the specs for the LED in question.

Improper Specifications would also impact that quality of the lighting.
There are Times, Sir, when men of good Conscience cannot blindly follow orders. You acknowledge their sentience, but ignore their personal liberties and freedoms. Order a man to hand over his child to the state? Not while I"m captain.
- J.L.Picard.

CamFR
Erratic Ensign
Erratic Ensign
Posts: 23
Joined: Wed Mar 23, 2016 4:05 pm

Re: Question on the DST/AA enterprise TWOK

Postby CamFR » Wed Mar 30, 2016 5:50 pm

Well i rethought about changing the LED, and won't try. I dont want to damage other component.

About the bad soldering, it's clearly the work of an ensign trying to impress the senior engineers with quick work rather than Quality work. He surely has a lot to learn under scotty's orders !

User avatar
MEATLOAFr
Rampaging Rear Admiral (LH)
Rampaging Rear Admiral (LH)
Posts: 1765
Joined: Fri Sep 28, 2012 12:46 pm
Location: Lincoln, Nebraska

Re: Question on the DST/AA enterprise TWOK

Postby MEATLOAFr » Thu Mar 31, 2016 1:59 am

why just go whole hog and replace them ALL

save the grief later

Image
If the world ends tomorrow, it's ALL YOUR FAULT!!!

CamFR
Erratic Ensign
Erratic Ensign
Posts: 23
Joined: Wed Mar 23, 2016 4:05 pm

Re: Question on the DST/AA enterprise TWOK

Postby CamFR » Thu Mar 31, 2016 4:31 pm

Well, yes, i could, i'll see how to open the rest of the ship.

User avatar
el gato
Fatidical Fleet Admiral
Fatidical Fleet Admiral
Posts: 5299
Joined: Thu Apr 04, 2013 8:41 pm
Location: In a land whose boundaries are that of imagination

Re: A

Postby el gato » Wed Apr 13, 2016 3:57 pm

CamFR wrote:I see the problem now :
Image


Is the black area to the left the clear plastic's reflection of your desk or is it an actually burnt area? If the former, then no worries. If it's the latter, then maybe you do want to replace the LED
RogueWolf wrote:I've sacrificed many dozens (maybe even hundreds) of gummy bears to the dark modeling gods to grant me my wish... but I fear my offerings only amuse them, not appease them.

CamFR
Erratic Ensign
Erratic Ensign
Posts: 23
Joined: Wed Mar 23, 2016 4:05 pm

Re: Question on the DST/AA enterprise TWOK

Postby CamFR » Thu Apr 14, 2016 2:53 pm

nope it's just a reflection. there is a indeed a blacked ou surface but it's painting matching the grey side of the outer nacelle


Return to “Action figures and Toy Ships”

Who is online

Users browsing this forum: No registered users and 9 guests